Announcement

Collapse
No announcement yet.

windows 7 network problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • windows 7 network problem

    Running windows 7 64bit pro. every once in a while I will lose network connection. It shows that the network is connected but will not access internet. The other computer and wifi will still access the internet just not mine. All the lights show good connection. When I ran diags it got a DNS server not responding. When I do a complete reboot it starts working again. I am using the onboard lan port on a Asus Q87M-E motherboard. Any ideas what is causing this? Thanks
    Almighty God! I know not what course others may take; but as for me, give me liberty or give me death!
    Patrick Henry

    The laws allow arms to be taken against an armed foe. Ovid

  • #2
    yea dhcp problem most likely but could be a dns hijacker bug.
    Run https://www.malwarebytes.com/ free version.
    If it comes up clean set up a static ip and dns addresses for ip4 on the computer.

    Comcast cable modem? They do it all the time.
    VERITAS VINCIT
    A CRUCE SALUS

    Comment


    • #3
      I have malwarebytes running every night and nothing has popped up. It is on a CenturyLink modem/router and is fine with wifi and the other computer. Just this one hangs every so often. Will thry the static ip. Thanks
      Almighty God! I know not what course others may take; but as for me, give me liberty or give me death!
      Patrick Henry

      The laws allow arms to be taken against an armed foe. Ovid

      Comment

      Working...
      X