Announcement

Collapse
No announcement yet.

IS IT JUST MY COMPUTER?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kARL
    started a topic IS IT JUST MY COMPUTER?

    IS IT JUST MY COMPUTER?

    Is it just my computer or have you guys been gone a while?
    karl

  • ah1g
    replied
    While still not screaming fast it is a whole lot better then it has been lately. Yeah I知 on both sites but it just feels better here. Probably from all the history here. Anyway hopefully it can stay viable even with a lot of the big posters moving on.

    Leave a comment:


  • Nogura
    replied
    Originally posted by ConSigCor View Post
    Here's the message we got at AWRM.

    "Your PHP max_input_vars setting is set to a low value. Your current setting is 1000; the default setting is 1000. Based on your current number of forums, a minimum setting of 2048 is recommended. Your forum may have issues such as a blank configuration file, missing settings, or unexpected script behavior if you continue. Please see the "Issues with the PHP 'max_input_vars' Setting" entry on the UBB.Wiki for more information."
    I took a look at the AW control panel. It doesn't look like that is a setting you can change. You will have to open a ticket and have support change it.

    Leave a comment:


  • Nogura
    replied
    Originally posted by ConSigCor View Post
    Here's the message we got at AWRM.

    "Your PHP max_input_vars setting is set to a low value. Your current setting is 1000; the default setting is 1000. Based on your current number of forums, a minimum setting of 2048 is recommended. Your forum may have issues such as a blank configuration file, missing settings, or unexpected script behavior if you continue. Please see the "Issues with the PHP 'max_input_vars' Setting" entry on the UBB.Wiki for more information."
    I'm not sure if that is something you can update in the control panel itself. You might have to open a support ticket with them and ask them to raise it. Forgot how I addressed that back when AW was first moved.

    Leave a comment:


  • ConSigCor
    replied
    Here's the message we got at AWRM.

    "Your PHP max_input_vars setting is set to a low value. Your current setting is 1000; the default setting is 1000. Based on your current number of forums, a minimum setting of 2048 is recommended. Your forum may have issues such as a blank configuration file, missing settings, or unexpected script behavior if you continue. Please see the "Issues with the PHP 'max_input_vars' Setting" entry on the UBB.Wiki for more information."

    Leave a comment:


  • flashguy
    replied
    Well, it seems to be working today, and lots better than in the months past.

    flashguy

    Leave a comment:


  • roadkill
    replied
    Originally posted by Nogura View Post

    Not much to tell at this point. I think the problem this time was related to the prior issue. The hosting company apparently had some really terrible security and other processes in place, like backups, from what I am hearing. They got hit by a virus, probably one of those that encrypts files. That had everything offline for almost 2 weeks while they were scrambling to fix the issue. i think that also was what caused the site to be so slow right before that as well.

    This time, apparently they did something to PHP that broke the forums again. There was no notice from them that they would be making any changes, so I had not noticed the issue right away. They finally fixed that yesterday. I would guess that this is all part of them trying to shore things up after that big problem.
    Thank you for the update.

    Leave a comment:


  • Reasonable Rascal
    replied
    Hard to keep folks informed when the site is down, when the hosts (server people) don't communicate, and when such members as one may have commo info for won't acknowledge attempts to correspond when any info *is* available. I presume it was not passed on.

    Before anyone starts making accusations hinting at behind-the-scenes actions or knowledge they need to look at those beside them first. This situation reminds me of Mark Twain's wry observation at the publication of his (premature) obituary.

    RR

    Leave a comment:


  • Nogura
    replied
    Originally posted by roadkill View Post

    I agree. I was about to send in some cash then the site went down and was up/down. Now I知 gonna hold off as nothing has been done to improve the place since the server transition. If things get squared away and the site becomes stable and attempts are made to keep us informed of things I値l chip in again. Till then I知 on both sites but more so on the other.
    Not much to tell at this point. I think the problem this time was related to the prior issue. The hosting company apparently had some really terrible security and other processes in place, like backups, from what I am hearing. They got hit by a virus, probably one of those that encrypts files. That had everything offline for almost 2 weeks while they were scrambling to fix the issue. i think that also was what caused the site to be so slow right before that as well.

    This time, apparently they did something to PHP that broke the forums again. There was no notice from them that they would be making any changes, so I had not noticed the issue right away. They finally fixed that yesterday. I would guess that this is all part of them trying to shore things up after that big problem.

    Leave a comment:


  • flashguy
    replied
    I don't have e-mail addresses for the Moderators of the sites I visit in my Address Book. When a site is non-functional I have no way to contact the Moderators. I suspect most of us are like that. I would expect a Moderator to notice that there was nothing to moderate being posted and would investigate. Not a flame, just an observation.

    flashguy

    Leave a comment:


  • roadkill
    replied
    Originally posted by Hawk45 View Post
    Camaraderie works BETTER when folks are talked to and told what in the hell is going on! In all the days the site was down no one from here contacted me or any other Moderator and told us what was happening. Hard for us to tell folks that are e-mailing us with nothing to tell them. Camaraderie works much better when it works two ways!
    I agree. I was about to send in some cash then the site went down and was up/down. Now I知 gonna hold off as nothing has been done to improve the place since the server transition. If things get squared away and the site becomes stable and attempts are made to keep us informed of things I値l chip in again. Till then I知 on both sites but more so on the other.

    Leave a comment:


  • Hawk45
    replied
    Camaraderie works BETTER when folks are talked to and told what in the hell is going on! In all the days the site was down no one from here contacted me or any other Moderator and told us what was happening. Hard for us to tell folks that are e-mailing us with nothing to tell them. Camaraderie works much better when it works two ways!

    Leave a comment:


  • Reasonable Rascal
    replied
    Originally posted by ironlung View Post
    This thing has been off line for everyone , most have migrated to
    " Wood Devils New Assault Web " which works very well and is the future, I think.
    Which speaks highly (NOT) of the camaraderie built here over the years.

    RR

    Leave a comment:


  • mack
    replied
    No not your computer, it was down for days again.

    Leave a comment:


  • ironlung
    replied
    This thing has been off line for everyone , most have migrated to
    " Wood Devils New Assault Web " which works very well and is the future, I think.

    Leave a comment:

Working...
X